システム管理ツール - 領域作成

領域作成

メニュー

[ファイル]メニュー

[閉じる]
領域作成を終了します｡[閉じる]ボタンと同じ動作です。

[リムーバブルオプション]メニュー

サーバにリムーバブルディスクが接続されている場合のみ表示されます。
[フォーマットを強制する]
メディアに領域を割り当てる際に、必ずフォーマットを行うようにします。
[登録済みメディアかチェックする]
メディアに領域を割り当てる際に、登録済みのメディアかどうかチェックします。

[固定ディスク]タブ

[作成区分]
設定を行う対象を選択します｡選択を切替えると、[ドライブ名]のリストが更新されます。
データ領域 | ファイルを保存するドライブを指定します｡
キャッシュ領域 | サーバの作業領域に使用されるドライブを指定します｡
[ドライブ名]
データ領域またはキャッシュ領域の設定状況を表示します。
ドライブ名 | 設定可能なドライブが一覧されます。チェックボックスがチェックされている場合、そのドライブに設定が行われていることを示します｡
全容量 | ドライブの全容量を示します。
空き容量 | ドライブの現在の空き容量を示します｡
[共有フォルダの追加]ボタン
ボタンをクリックすると、次の[共有名][共有名追加][キャンセル]が表示されます。
[共有名]
[ドライブ名]の欄に追加したい共有フォルダを入力します｡
[共有名追加]ボタン
[共有名]の欄に入力された共有フォルダを、[ドライブ名]の一覧に追加します｡追加された共有フォルダをクロノスターの領域として使用したい場合は、続いて[追加]ボタンをクリックして下さい｡
[キャンセル]ボタン
[共有名]の設定部分を非表示に戻します｡

[リムーバブルディスク]タブ

サーバにリムーバブルディスクが接続されている場合のみ表示されます。
[ドライブ]
操作対象となるドライブを選択します｡単体のドライブがサーバに接続されている場合に選択します｡
[メディア名]
[作成]ボタンで領域が割り当てられた際のメディア名が表示されます。
[チェンジャ]
オートチェンジャ内のメディアを操作対象とします｡オートチェンジャがサーバに接続されている場合に選択します｡
[メディアグループ名]
[作成]ボタンで領域を割り当てるメディアグループを選択または新規追加します。新規にメディアグループを作成する場合は、この欄にメディアグループ名を入力して[作成]ボタンをクリックして下さい｡
[メディアの種類]
操作対象となるメディアの種類を表示します｡
[設定]ボタン
[ドライブ]を選択している場合、[メディアグループ名]を選択後、このボタンを押すことで割り当てる領域が決定されます。また、[チェンジャ]が選択されていた場合は、このボタンを押すことで、リストで選択されている"(空きスロット)"に領域を割り当てるメディアを設定することが出来ます。

操作ボタン

[作成]ボタン
クロノスターのデータ領域の作成や、リムーバブルメディアの作成の際にクリックします｡
[閉じる]ボタン
領域作成を終了します。


システム管理ツール - 属性設定

属性設定

[属性]メニュー

属性ツリーの編集を行うためのメニューです。
[新規作成]
サブメニューで選択された属性グループ、サブ属性グループまたは属性項目を新規に追加します。属性グループの新規作成を選択すると、属性グループが新規に追加されると同時に、[全般]サブ属性グループがデフォルトで追加されます。
[名前変更]
選択されている属性グループ、サブ属性グループまたは属性項目の名前を変更します。
[権限設定]
選択されている属性グループの権限を設定します。属性グループが選択されている場合のみ有効です。
[削除]
選択されている属性グループ、サブ属性グループまたは属性項目を削除します。
[エクスポート]
選択されている属性グループをCSVファイルに出力します。
[インポート]
属性グループを外部CSVファイルから読み込みます。
[位置の変更]
選択されている属性グループ、サブ属性グループまたは属性項目の位置を変更します。
[保存]
編集内容をデータベースに反映させて属性設定を終了します｡属性を編集した後はこのメニューを使用します｡
[閉じる]
属性設定を終了します｡このメニューでは属性の編集は反映されませんので、属性を編集した場合には[変更内容を保存して終了]メニューを使用します。

[固定入力値]メニュー

属性項目の固定入力値を編集するためのメニューです。固定入力値が設定可能な属性項目を選択したときに有効になります｡
[新規作成]
固定入力値を新規に追加します｡
[名前変更]
選択されている既存の固定入力値を編集します｡
[削除]
選択されている既存の固定入力値を削除します｡
[位置の変更]
選択されている既存の固定入力値の位置を変更します｡
[並び替え]
選択されている属性項目に設定された固定入力値を名前順に並び替えます。固定入力値が設定されている属性項目を選択している場合のみ有効になります。
[初期値とする]
選択されている既存の固定入力値を属性項目の初期値に設定します｡

操作ボタン

[OK]
設定の変更をデータベースに適用します。[属性]メニューの[保存]と同じ動作です。
[キャンセル]
ウィンドウを閉じます。[属性]メニューの[閉じる]と同じ動作です。

設定編集項目

[同名ファイルの登録を禁止する]チェックボックス
チェックを有効にすると、選択されている属性グループに同名のファイルが複数登録されないように制限されます。
[型]
選択されている属性項目の型をドロップダウンから選択します｡
[システムフォルダの階層]
選択されている属性項目をシステムフォルダの指定された階層に表示します｡システムフォルダでは固定入力値がフォルダとして表示されるため、この値を１以上に設定した場合、固定入力値が設定されている必要があります｡
[入力方法]
登録、チェックインまたは属性表示での属性値の入力方法を選択します｡
標準 | 入力制限の無い設定です。キーボードから直接入力でき、固定入力値が設定されている場合にはドロップダウンから固定入力値を選択できます。
選択肢から選択 | キーボードからの入力はできず、ドロップダウンからの固定入力値の選択のみが可能な設定です。
初期値もしくは自動設定値 | 編集不可の属性項目に設定します｡
[必須入力項目とする]チェックボックス
このチェックボックスをチェックすると、選択されている属性項目に空白を許さない設定となります｡
[書式設定]
[3桁ごとにカンマを挿入]チェックボックス
数値を3桁ごとにカンマで区切ります。金額などを表す属性項目の場合に設定します。
[先頭に金額記号を付加]チェックボックス
"\"マークまたは"$"マークを属性値の先頭に自動的に追加します｡
[単位記号を付加]チェックボックス
指定された記号を属性値の後ろに自動的に追加します｡
[長さ]
属性値の入力可能な半角の長さを指定します｡小数点以下の長さが0の場合は長さ9桁、小数点以下の長さが1以上の場合は長さ15桁・小数点以下の長さ4桁までで設定してください。クロノスターのアップデートされた場合は、変更されなくても数値型が条件に合わない場合は、エラーとなります。
[小数点以下の長さ]
数値型の属性項目で、小数点以下の長さを指定します｡
[段数]
文字列型の属性項目で、属性表示に表示されるテキストボックスの行数を設定します｡
[初期値]
属性値を入力する前にデフォルトで設定される値を設定します｡
[説明文]
属性項目の説明を入力します｡ここに入力された値は、属性表示ウィンドウで属性項目上にマウスポインタを停止させるとツールチップで表示されます。
[IMEの初期設定]
属性値の入力欄にフォーカスが移動した際に、IMEを自動的に切替える設定を行います｡
[数字以外の文字制限]
数字だけを設定したい属性項目に設定します｡
[固定入力値]
ドロップダウンで表示される固定入力値を設定します｡また、次の属性型では特別な値を設定します。
数値型(範囲指定) | 数値範囲の下限、上限の順に設定します｡
選択型 | 選択項目の表示文字列を設定します｡


システム管理ツール - 承認グループ作成

承認グループ作成

[編集]メニュー

[新規親グループ作成]
承認グループを新規に作成します｡このグループは単なるツリーの親で、このメニューで作成されたグループの下に作られた[承認グループ]に承認ルートが設定されます。
[新規グループ作成]
選択されている親グループの下に、承認グループを作成します｡
[グループ削除]
選択されているグループを削除します｡親グループを選択している場合、下階層に含まれるすべての承認グループが一括で削除されます。

表示項目

[承認グループ名]
承認グループの一覧がツリー状に表示されます。ツリーの最初の階層は単なるグループのまとめ役で、2番目の階層にある承認グループに承認ルートを設定します｡
[承認ルート]
選択されている承認グループに設定されている承認ルートを表示します｡
[選択可能ユーザ]
承認ルートに追加可能なユーザの一覧が表示されます｡

操作ボタン

[<-代理]ボタン
[選択可能ユーザ]で選択されているユーザを、代理者として選択されている承認ルートに追加します｡
[<-追加]ボタン
[選択可能ユーザ]で選択されているユーザを、代理者として選択されている承認ルートの後ろに追加します｡
[前へ]ボタン
選択されているユーザを承認ルートの手前へ移動します｡
[後へ]ボタン
選択されているユーザを承認ルートの後ろへ移動します｡
[削除]ボタン
選択されているユーザを承認ルートから削除します｡
[登録]ボタン
選択されている承認グループへの編集をデータベースに反映します｡
[閉じる]ボタン
承認グループ作成を終了します｡このボタンでは承認ルートの編集はデータベースに反映されません。編集を反映させるには、[登録]ボタンを使います。


システム管理ツール - 信頼性エージェント設定

信頼性エージェント設定

クロノスターへファイルが登録される際に、設定された拡張子のファイルに対して特別な動作を行うことが出来ます｡このウィンドウでは、それらの設定を行います｡

メニュー

[ファイル]メニュー

[追加]
設定を新規に追加します｡[編集]ダイアログが開きます。
[編集]
選択されている設定を編集します｡リストビュー上のポップアップメニューからも選択できます｡[編集]ダイアログが開きます。
[削除]
選択されている設定を削除します｡リストビュー上のポップアップメニューからも選択できます｡
[閉じる]
信頼性エージェント設定を終了します｡

表示項目

[拡張子]
信頼性エージェント設定の対象となるファイル拡張子を示します｡
[バージョン]
エージェント設定がアプリケーションのバージョンに関係する設定の場合、設定の対象となるアプリケーションのバージョンを示します｡
[動作]
[拡張子]に該当するファイルが登録された際の動作を示します。
[コンバート先拡張子]
[動作]が"登録時にコンバート"に設定されている場合、コンバート後のファイル拡張子を示します｡

操作ボタン

[追加]ボタン
[ファイル]-[追加]と同じ動作を行います｡[編集]ダイアログが開きます。
[編集]ボタン
[ファイル]-[編集]と同じ動作を行います｡[編集]ダイアログが開きます。
[閉じる]ボタン
[ファイル]-[閉じる]と同じ動作を行います｡


システム管理ツール - ユーザ管理

ユーザ管理

[グループ]メニュー

[新規作成]
グループを新規に追加します｡
[名前の変更]
選択されているグループの名前を変更します｡
[切り取り]
選択されているグループを切り取ります。切り取ったグループは[貼り付け]で任意の位置に移動することが出来ます｡
[コピー]
選択されているグループを記憶します｡コピーで記憶されたグループは、[貼り付け]で任意の位置に追加することが出来ます｡
[貼り付け]
[切り取り]や[コピー]で記憶したグループを指定された場所に貼り付けます｡
[削除]
選択されているグループを削除します｡
[上へ]
選択されているグループをツリーの上方向へ移動します｡
[下へ]
選択されているグループをツリーの下方向へ移動します｡

[ユーザ]メニュー

[新規作成]
メンバーを新規に追加します｡[ユーザ作成]ダイアログが開きます。
[プロパティ]
選択されているメンバーの表示名やパスワード等を編集します｡[ユーザ作成]ダイアログが開きます。
[削除]
選択されているメンバーを削除します｡

表示項目

[グループ]
ユーザグループを示します。グループは任意の階層構造を持つことが出来ます｡ 第一階層目に指定したユーザは第二階層目以降には反映されません。各階層のグループ毎でユーザ設定を行うようにしてください。
[メンバー]
選択されているグループに含まれるユーザを示します｡
[選択可能ユーザ]
グループに追加できるユーザの一覧を示します｡ユーザに[表示名]が設定されている場合、表示名で表示されます。

操作ボタン

[OK]ボタン
編集の内容をデータベースに反映してウィンドウを閉じます｡
[キャンセル]ボタン
編集の内容を破棄してウィンドウを閉じます｡


システム管理ツール - システムオプション設定

システムオプション設定

[全般]タブ

サーバの全般的な設定を行います｡
[チェックアウト時に必ず改訂]チェックボックス
この項目のチェックを有効にすると、[チェックアウト]コマンドを実行した際に必ずファイルを改訂する設定となります｡
[改訂番号の自動入力]チェックボックス
この項目のチェックを有効にすると、ファイルのバージョンが1,2,3,...と自動的に設定されます｡チェックを無効にした場合、ファイルのバージョンは改訂時に手入力することになります。
[改訂番号の制限]
改訂番号、記号を入力するときに、入力文字の制限が行えます。
[ドキュメントの削除は管理者のみ実行可能]チェックボックス
この項目を有効にするとユーザ管理で管理者権限を与えるが有効になっているユーザのみファイルの削除メニューが表示され、削除することが可能になります。ChronoStar2.0の[管理者権限を与えるユーザ名]とほぼ同等の機能になります。
[共有バーチャルは管理者のみ編集可能]チェックボックス
この項目をチェックすると共有バーチャルフォルダの条件設定、名前変更などは、管理者のみ実行可能となり、一般ユーザは変更、名前変更などできなくなります。
[共有ワークは管理者のみ編集可能]チェックボックス
この項目をチェックすると共有ワークフォルダの名前変更、削除などは、管理者のみ実行可能となり、一般ユーザは名前変更、削除などできなくなります。
[チェックアウト時ファイルの置換可能]チェックボックス
この項目をチェックするとチェックアウト時に、異なった拡張子のファイルに入れ替えることが可能になります。ただしファイル名（拡張子を除く）は同じ必要があります。例えば、TIFファイルで作成されたファイルからCADデータへファイルに入れ替えることが可能になります。
[セキュリティレベル]
システムで運用されるセキュリティモデルを設定します｡セキュリティレベルは運用を始めての変更はできません。変更した場合、登録済みのファイルが表示されないことがあります。
レベル0 | セキュリティを設定しません。すべてのファイルはすべてのユーザから参照/編集することができます。
レベル1 | クロノスターバージョン1.1と同等のセキュリティを設定します｡ファイルの読み書き権限は、ファイルに設定された属性グループの権限によって決定されます。
レベル2 | ファイル単位に読み書き権限を設定します｡
[ユーザ管理をするドメイン]
シングルログオン(ローカルログインを使用せずにNT認証でクロノスターの認証とする)モードで運用する場合に、ユーザの所属するドメインを設定します｡指定できるドメインは一つです。よって複数のドメインで管理されている場合はご利用できません。ドメインにユーザを追加した場合は、ユーザ管理を一度起動してください。ユーザ管理を起動することにより、ドメインからChronoStarへユーザ情報を取得します。
[管理者権限を与えるユーザ名]
管理者権限を持つユーザのログイン名を設定します。ChronoStar2.1から本機能は、[ドキュメントの削除は管理者のみ実行可能]に変わりました。
[電子メール承認]
[承認依頼]コマンドで承認依頼を行った際に、電子メールによって承認者へ承認通知メールを発行するかどうかを設定します｡

[リムーバブル対応]タブ

リムーバブルドライブがサーバに接続されている場合に表示され、リムーバブル関連の設定を行います｡
[チェンジャの使用時、待ち状態でメディアをドライブから抽出する｡]チェックボックス
オートチェンジャ内のドライブにメディアが入っているとき、一定時間アクセスが無かったらメディアを排出して棚へ戻すための設定を行います｡
[夜間転送開始時間(時)]
[夜間]を指定された一括転送の実行時刻(0-23)を指定します｡
[今すぐ夜間転送開始]ボタン
手動で夜間転送を実行する場合にクリックします｡

[エンタープライズ機能]タブ

[ファイルを近いサーバに置く]チェックボックス
この項目をチェックすると、複数サーバで運用した場合に、登録されたファイルを最も近くのサーバへ保存します。
[ローカルログイン]
"使用する"を選択した場合、クロノスターが管理するユーザで運用を行います。この場合、クライアント起動時に[ユーザログイン]ウィンドウが表示され、ログインの操作を行います｡"使用しない"を選択した場合、Windowsにログインしたユーザ情報でクロノスターを運用します（シングルログオン）｡この設定では、クライアント起動時に[ユーザログイン]ウィンドウは表示されません。
[未読管理]
"使用する"を選択した場合、クライアントでは未読ファイル([開く]コマンドによって内容を確認していないファイル)を赤色で表示します｡

[メール機能]タブ

メール通知機能およびメール登録機能のための設定を行います｡
[SMTPサーバ名]
メール通知の際に、メールを送信するために使用するSMTPサーバ名を設定します｡
[POPサーバ名]
メール登録で登録を受け取るサーバ名を設定します｡
[ログインユーザ名]
POPサーバにログインするためのユーザ名を設定します。メール登録を使用するときのみ ChronoStar登録用の専用ユーザを作成してそのユーザ名を設定してください。一般ユーザを設定しないでください。また通知者アドレスと同じユーザを指定しないでください。
[パスワード]
[ログインユーザ名]で設定したアカウントに設定されたパスワードを設定します｡
[パスワード(確認用)]
パスワードを再入力します｡
[通知者アドレス]
メール通知で、通知メールのfrom行に書かれるメールアドレスを指定します｡
[通知URL用サーバ名]
メール通知の URL 通知オプションで接続する WEB サーバ名を設定します｡
[メール登録実行ユーザ名]
ローカルログインオプションを使用している場合に、メール登録されたファイルに設定される所有者を指定します｡

[パスワード]タブ

パスワードの決まりを設定します｡
[パスワードの長さ]ローカルログインの時に有効
ユーザー アカウントのパスワードに使用できる最小文字数を決定します。1 ～ 14 文字に設定するか、文字数を 0 に設定してパスワードを不要にします。
[複雑さの要件を満たす必要がある]ローカルログインの時に有効
このポリシーが有効な場合、パスワードは次の最小要件を満たす必要があります。 ユーザーのアカウント名の全部または一部を使用しない。 長さは 6 文字以上にする。 次の 4 つのカテゴリのうち 3 つから文字を使う。 英大文字 (A ～ Z) 英小文字 (a ～ z) 10 進数の数字 (0 ～ 9) アルファベット以外の文字 (!、$、#、% など) 要求する複雑さは、パスワードの変更時または作成時に必要です。
[パスワードの有効期間]ローカルログインの時に有効
パスワードを使用できる期間 (日数) を決定します。この期間を過ぎると、システムから変更するよう要求されます。有効期間として 1 ～ 999 までの日数を指定するか、日数を 0 に設定してパスワードの有効期限が切れないように指定します。
[システム管理者ツールは、管理者権限のみ起動可能]
システム管理ツールを起動できるユーザを管理者権限があるユーザーだけに設定できます。ただし管理者権限のユーザが存在しない場合は設定できません。

操作ボタン

[OK]ボタン
編集内容をデータベースに反映してウィンドウを閉じます｡
[キャンセル]ボタン
編集内容を破棄してウィンドウを閉じます｡
[更新]ボタン
編集内容をデータベースに反映します｡ウィンドウは閉じません。


システム管理ツール - ライセンス設定

ライセンス設定

設定項目

[シリアルナンバー]
シリアル番号を設定します｡
[ライセンスコード]
ライセンスコードを設定します｡
[接続数]
クロノスターサーバに接続しているユーザ数を表示します｡
[接続パソコン]
クロノスターサーバに接続している接続パソコンを表示します｡

操作ボタン

[OK]ボタン
設定の編集を確定してウィンドウを閉じます｡
[キャンセル]ボタン
設定の編集を破棄してウィンドウを閉じます｡
[更新]ボタン
接続状況を更新します｡


システム管理ツール - メディア入出

メディア転送状況

一括転送の状況の確認や、オートチェンジャの操作を行います｡

[通常処理]タブ、[夜間処理]タブ

一括転送コマンドの予約状態を表示します｡

表示項目

[ファイル名]
一括転送予約されているファイルのファイル名を示します｡
[メディア名]
転送先のメディア名を示します｡
[依頼者]
一括転送を実行したユーザ名を示します｡
[サイズ]
転送されるファイルサイズを示します｡
[待ち時間]
転送に要するおおよその時間を示します｡

ポップアップメニュー

[キャンセル]
選択されているファイルの一括転送を取りやめます。

[チェンジャ詳細]タブ

オートチェンジャの状態表示およびメディアの移動操作を行います｡

表示項目

[接続チェンジャ名]
サーバに接続されているオートチェンジャの名前を表示します｡
[ドライブ状況]
オートチェンジャのドライブに挿入されているメディアの情報を示します｡
[棚状況]
オートチェンジャの棚に格納されるメディアの情報を示します｡

ポップアップメニュー

[棚へ移動]
[ドライブ状況]で選択されているメディアを棚へ移動します｡
[ドライブに挿入]
[棚状況]で選択されているメディアをオートチェンジャのドライブに挿入します｡
[取り出し(オフライン)]
[棚状況]で選択されているメディアをオートチェンジャから取り出します｡

[オフライン状況]タブ

表示項目

[メディア名]
オフラインに取り出されているメディアのクロノスター上での名前を表示します｡
[保存位置]
オフラインの際の保存先を表示します｡（将来の機能）

ポップアップメニュー

[棚に挿入]
選択されているオフラインメディアをオートチェンジャの棚へ挿入します｡


システム管理ツール - アクセスログ情報

アクセスログ情報

[ファイル]メニュー

[CSV出力]
画面に表示されているアクセスログ情報をCSVに出力します。
[閉じる]
アクセスログ情報を終了します｡

[表示]メニュー

[選択]
[ユーザ毎]
ユーザ毎にクロノスターにアクセスした機能別ログを集計し出力します。
[ファイル毎]
ファイル毎にクロノスターにアクセスした機能別ログを集計し出力します。
[履歴]
クロノスターにアクセスしたログを出力します。
[表示期間]
アクセスログ情報を表示する期間を選択します｡表示できる件数は最大１００００件です。１００００件を超える場合は表示期間を短くしてください。
[列の選択]
ユーザ毎、ファイル毎で表示する機能を選択できます。
[履歴にログイン情報等表示しない]
履歴を選択した場合、表示する件数に制限がある為、ログイン情報等を表示しない。
[最新の情報に更新]
アクセスログ情報を最新に更新します。


システム管理ツール - 信頼性エージェント設定 - 編集ダイアログ

信頼性エージェント設定（編集ダイアログ）

[信頼性エージェント設定]の[追加]または[編集]コマンドで使用されるダイアログです。

設定項目

[拡張子]
信頼性エージェント設定の対象となるファイル拡張子をドロップダウンリストから選択します｡[編集]コマンドの場合は、この項目は変更できません。
"その他"にはデフォルトの動作を設定します｡
[バージョン]
[拡張子]が"doc"などの同じ拡張子でアプリケーションのバージョンが複数存在する拡張子の場合、この項目で設定の対象となるバージョンをドロップダウンリストから選択します｡
[動作]
[拡張子]に該当するファイルが登録された際の動作をドロップダウンリストから選択します｡
許可 | 何も操作を行いません。"その他"に"許可"以外の設定を行った場合に、ここの拡張子に対してこの設定を行います。
警告許可 | 本来許可されていないファイルである旨を表示して登録を許可する設定です。
拒否 | 登録を拒否します｡
登録時にコンバート | 別の拡張子にコンバートして登録する設定です。
[コンバート先拡張子]
[動作]が[登録時にコンバート]に設定されている場合、コンバート後のファイル拡張子を示します｡

操作ボタン

[OK]ボタン
編集内容を確定してウィンドウを閉じます｡
[Cancel]ボタン
設定を破棄してウィンドウを閉じます｡


システム管理ツール - ユーザ管理

ユーザ管理 - ユーザ作成ダイアログ

設定項目

[ユーザ名]
ユーザのログイン名を設定します｡[変更]メニューで表示された場合にはこの項目は編集できません。
[表示名]
[選択可能ユーザ]欄で表示されるユーザ名を設定します｡
[説明]
ユーザに関する情報を入力します｡
[パスワード][パスワードの確認]
ユーザのパスワードを入力します｡入力した内容は"*"マークに変換されて表示されます｡
[管理者権限を与える]
管理者権限を与える場合はチェックしてください。ChronoStar1.1もしくは2.0から以降の場合は、再度設定しなおしてください。
[電子メールアドレス]
メール通知、メール承認で使用します。ChronoStar1.1もしくは2.0から以降の場合は、再度設定しなおしてください。

操作ボタン

[OK]ボタン
編集の内容を反映してウィンドウを閉じます｡
[キャンセル]ボタン
編集の内容を破棄してウィンドウを閉じます｡