ChronoStarリファレンス

コマンドリファレンス


サーバ選択

オプションで[起動時にサーバ選択を行う]を有効にしている場合、起動時に［接続先変更］ダイアログが表示されます。

[サーバ]
接続可能なサーバのリストが表示されます。この中からサーバを一つ選択して[OK]をクリックするとクロノスターが起動します。
[OK]ボタン
選択されたサーバへの接続を開始します。リストでサーバを選択していないと、このボタンは有効になりません。
[キャンセル]ボタン
クロノスターを終了します。


ユーザログイン

ローカルログインを使用するサーバへクライアントから接続する際に表示されます。

[ユーザ名]
管理者によって作成された、ログイン可能なユーザ名を入力します。
[パスワード]
[ユーザ名]欄に入力したユーザに設定されているパスワードを入力します。入力された文字は"*"マークで表示されます。
[OK]ボタン
ログインを実行します。ユーザ名またはパスワードが間違っている場合、再入力を要求します。
[キャンセル]ボタン
クロノスターを終了します。


メインウィンドウ

クロノスターのメインウィンドウは以下の部分で構成されます。

メニューバー
フォルダショートカット 検索パネル
フォルダツリー ファイルビュー
ワークエリア
ステータスバー

メニューバー

メニューバーはクロノスターの操作を行う部分です。詳細はコマンドリファレンスを参照してください。

フォルダショートカット

メインウィンドウの左端の部分はフォルダのショートカットです。アイコンをクリックすることで、フォルダを切り替えることができます。

また、この領域のボタン以外の部分をダブルクリックすることで、この領域を非表示にすることができます。もう一度ダブルクリックすると表示されます。

検索パネル

検索条件を設定・表示します。

フォルダツリー

ツリー状の表示を行っている部分はフォルダツリーと呼ばれ、フォルダをクリックするとファイルビュー領域にフォルダに含まれるファイルが表示されます。フォルダの種類と意味に関しては、ユーザーズガイドを参照してください。

ワークエリア

フォルダツリーの下の領域はワークエリアと呼ばれ、特定のワークフォルダの内容を常に表示する領域です。

ファイルビュー

右側の領域はファイルビュー領域と呼ばれ、選択されているフォルダに含まれるファイルを表示します。表示の形式は標準のリスト形式以外に、サムネイル表示、３D表示などがあります。表示形式の詳細に関してはユーザーズガイドを参照してください。

ステータスバー

メインウィンドウの下の領域はステータスバーと呼ばれ、メニューの内容や表示されているファイル数など、クロノスターの操作や状態の説明を表示します。


[登録]［チェックイン］［属性表示］ウィンドウ

登録/チェックイン/属性表示は同一のウィンドウで操作します。このウィンドウでは、ファイルのサムネイルと属性値を表示することができます。

[登録アイテム名]
登録ファイルの名前を表示します。
サムネイル表示領域
登録ファイルのサムネイルを表示します。この領域でマウスを右クリックするとファイルメニューがポップアップします。また、［登録］モードではこの領域にエクスプローラからファイルをドラッグ＆ドロップすることで、登録ファイルの追加を行うことができます。この領域でマウスをダブルクリックすると、[イメージ表示]ウィンドウが開きます。
ボタン
サムネイルを拡大します。
ボタン
サムネイルを縮小します
マルチサムネイルを持つファイル（AVIなど）の場合に表示され、マルチサムネイルのページを切り替えます。
ファイル数と表示しているファイル番号を表示します。登録アイテムが一つの場合には表示されません。
表示ファイルの切り替えを行います。登録アイテムが一つの場合には表示されません。
[属性グループ]
ファイルに設定されている属性グループを表示します。押された状態になっている属性グループの内容が下の属性パネルに表示されます。
属性パネル
属性グループの下のタブは属性パネルと呼ばれ、選択されている属性グループの内容を表示・編集します。属性グループは複数のサブ属性グループに分割されており、それぞれのサブ属性グループがひとつのタブに割り当てられています。
ボタン
表示モードと編集モードを切り替えます。［登録］および［チェックイン］ウィンドウの場合は編集モードに固定されます。
［属性編集］ボタン
編集モードのときに表示され、このボタンをクリックすると属性編集に関するメニューがポップアップします。
［一括登録］［一括チェックイン］［OK］ボタン
編集作業を完了し、登録を行います。
［登録］［チェックイン］ボタン
現在表示されているアイテムの登録を実行します。
［キャンセル］［閉じる］ボタン
ウィンドウを閉じます。

属性編集メニュー

メニュー項目 | 内容
属性グループの追加 | 現在のアイテムに属性グループを新たに設定します。
属性グループの削除 | 現在のアイテムの選択されている属性グループを削除します。
表示アイテムの属性セットを記憶 | 現在のアイテムに設定されている属性グループの値を既定値として記憶します。
記憶された属性セットを設定 | 既定値として記憶されている属性グループの値を現在のアイテムに設定します。
表示アイテムの属性セットをすべてに反映 | 現在のアイテムに設定されている属性グループの値を他のすべてのアイテムに設定します。
ボタン
選択されている属性値を他のすべてのアイテムに設定します。

ファイルメニュー

サムネイル領域でマウスを右クリックするとファイル操作を行うメニューがポップアップします。

メニュー項目 | 内容
開く | 現在のアイテムを開きます。
印刷 | 現在のアイテムをプリントアウトします。
取り出し | 現在のアイテムをクライアントPC上に取り出します。
チェックアウト | 現在のアイテムをチェックアウトします。[チェックアウト]ウィンドウが開きます。
チェックイン | 現在のアイテムをチェックインします。[チェックイン]ウィンドウが開きます。
チェックアウト取り消し | 現在のアイテムのチェックアウトを取り消します。
イメージ表示 | 現在のアイテムのサムネイル大を表示します。[イメージ表示]ウィンドウが開きます。
最新の情報に更新 | 現在のアイテムの属性をデータベースから再取得します。


検索パネル

検索モードに移行すると、メインウィンドウの上部が広がり、検索パネルと呼ばれる領域が表示されます。クロノスターでは検索パネルに検索条件をドラッグ＆ドロップで設定して検索を実行します。

  • 検索項目
    検索項目です。検索属性ウィンドウから検索項目をドラッグ&ドロップして追加します。チェックマークをはずした項目は検索項目として無効となり検索実行や条件設定の対象外となります。検索項目間はANDで結合されます。
  • 検索条件式
    検索項目ごとに式を設定します。ドロップダウンリストを使用して次の中から選択します。
    検索式

    機能
    一致 | 検索値と完全に一致する属性値を持つファイルを検索
    不一致 | 検索値と一致しない属性値を持つファイルを検索
    超える | 検索値を超える属性値を持つファイルを検索
    以上 | 検索値以上の属性値を持つファイルを検索
    未満 | 検索値未満の属性値を持つファイルを検索
    以下 | 検索値以下の属性値を持つファイルを検索
    始まる | 検索値の語句で始まる属性値を持つファイルを検索
    終わる | 検索値の語句で終わる属性値を持つファイルを検索
    含む | 検索値の語句を含む属性値を持つファイルを検索

  • 検索値
    検索項目ごとに検索値を設定します。管理者によってあらかじめ設定された検索値がある場合はドロップダウンリストで選択することができます。検索値は2個まで設定できます。2個の検索値を設定した場合、各検索値の間はORで結合されます。検索値に使用できる変数として次のものがあります。
    変数書式 | 機能 | 例
    %USER% | ログインユーザ名
    %DATE% | 現在の日付と時刻
    %DATEm[n]% | 現在の日付より[n]ヶ月前 | %DATEm-3% | 3ヶ月前
    %DATEd[n]% | 現在の日付より[n]日前 | %DATEd-100% | 100日前

  • 検索属性
    検索条件パネルに設定する検索項目を選択します。検索パネル拡張ボタンを押すか検索メニューの属性検索を選択することによって開きます。検索パネルに追加する検索項目を選択して検索パネルにドラッグ&ドロップします。
  • 検索結果
    検索結果を表示します。ファイルの名前と属性値がリスト表示されます。属性が表示されるのは検索パネルに属性グループに含まれる属性項目が設定された場合に限られます。また異なる属性グループに含まれる属性項目が同時に設定された場合は、最初に選択された属性項目の属性グループが表示対象となります。
  • 検索結果フォルダ
    検索結果は個人バーチャルフォルダの下に自動的に作成されます。検索結果(n)の名称が与えられます。
  • [検索条件クリア]
    検索パネルの検索条件をすべて消去します。
  • [検索実行](バーチャルフォルダ編集時は[条件設定])
    検索パネルの検索条件で検索を実行します。検索結果はファイルリストとして表示されます。検索結果フォルダが生成されます。バーチャルフォルダをクリックした直後は、そのバーチャルフォルダの検索条件の変更を保存する機能で動作します。
  • 検索パネル拡張ボタン
    検索パネルが閉じている時は検索パネルを開き、検索属性ウィンドウを表示します。検索パネルが開いている時は検索パネルを閉じ、検索項目選択ウィンドウ画面も閉じます。


検索属性

検索項目は[属性グループ]-[サブ属性グループ]-[属性項目]-[属性値]の階層順に表示されます。管理者によって設定されている属性グループと、ファイル検索/全文検索用の属性グループが選択できます。各階層でドラッグ&ドロップをした場合の動作が異なります。

属性グループをドラッグ&ドロップ

その属性グループの全項目検索が検索パネルに追加されます。属性グループに属す、すべての文字列型の項目を検索対象とします。Ctrlキーを押しながらD&Dした場合は、属性グループ以下のすべての属性項目が検索パネルに追加されます。

サブ属性グループをドラッグ&ドロップ

そのサブ属性グループの全項目検索が検索パネルに追加されます。サブ属性グループに属す、すべての文字列型の項目を検索対象とします。Ctrlキーを押しながらD&Dした場合は、サブ属性グループ以下のすべての属性項目が検索パネルに追加されます。

属性項目をドラッグ&ドロップ

その属性項目が検索パネルに追加されます。Ctrlキーを押しながらD&Dした場合は、すべての属性グループにある同じ名称の属性項目を検索対象とします。(黄色で表示されます。)

属性値をドラッグ＆ドロップ

その属性値の属性項目が検索パネルに追加され、検索値も設定されます。

ファイル検索/全文検索

検索項目としてファイルの情報や全文検索などを追加する場合、[ファイル検索/全文検索]ツリーから項目をドロップします。


[表示項目のカスタマイズ]ダイアログ

このダイアログは検索結果リストに表示する項目を編集します。属性グループごとに表示項目をカスタムできます。複数の属性グループが検索キーとなっている場合は検索条件表示した時に先頭行に近くなる属性グループを対象としてカスタムされます。属性グループを使用しない検索条件の場合はカスタムできません。表示項目はすべての属性グループから任意の項目を選択できます。作成日、サイズなどのファイル情報も選択できます。

[追加]ボタン
ツリー表示から選択された項目を表示項目として追加します。属性グループおよびサブ属性グループまたはファイルの階層が選択されている場合はその階層以下にあるすべての項目を追加します。
[削除]ボタン
選択項目を表示対象から削除します。
[上へ]ボタン
選択項目の位置を上に移動します。表示リストでは位置が左に移動することになります。
[下へ]ボタン
選択項目の位置を下に移動します。表示リストでは位置が右に移動することになります。
[この設定をシステムフォルダでも有効にする]チェックボックス
表示カスタム設定をシステムフォルダによる検索表示時にも有効になるように設定します。
[OK]ボタン
表示項目のカスタム設定を保存します。
[キャンセル]ボタン
表示項目のカスタム設定を中止してダイアログを閉じます。


[ワークフォルダに送る]ウィンドウ

このウィンドウでは、メインウィンドウで選択されたファイルをワークフォルダへ追加する操作を行います。

[ファイルリスト]
ワークフォルダへの追加対象ファイルのリストです。
[送り先]
ファイルを追加するワークフォルダを指定します。
[参照]
送り先ワークフォルダを選択するための[フォルダの参照]ダイアログが開きます。
[OK]
ワークフォルダに送る操作を実行します。
[キャンセル]
ワークフォルダに送る操作を中止します。


[イメージ表示]ウィンドウ

［イメージ表示］ウィンドウ

このウィンドウは大サイズのサムネイルを表示します。

  • ［Enter]キーまたは[ESC]キーを押すか、右上の[x]ボタンまたは[x]メニューをクリックすると終了します。
  • ウィンドウキャプションにファイル名が表示されます。

複数ファイルが選択されている状態では、以下の操作が可能です。

  • [<<]メニューで最初のイメージを表示します。
  • [<]メニューで一つ前のイメージを表示します。
  • [>]メニューで次のイメージを表示します。
  • [>>]メニューで最後のイメージを表示します。


[CSV出力]ダイアログ

このダイアログは属性をCSV形式のファイルに出力します。

[出力対象]
出力対象となっている対象範囲と件数を表示します。
[出力先]
CSV形式のファイルを出力するパスとファイル名を入力します。
[参照]ボタン
ファイル選択ダイアログで出力ファイルを指定します。
[出力する項目の選択]
出力する項目をチェックします。チェックのある項目だけ出力します。
[選択/非選択]ボタン
選択されている項目の選択状態を変更します。
[すべて選択]ボタン
すべての項目を選択状態とします。
[すべて非選択]ボタン
すべての項目を非選択状態とします。
[OK]ボタン
CSV出力を実行します。
[キャンセル]ボタン
処理を実行せずにダイアログを閉じます。


一括転送

このウィンドウでは、メインウィンドウで選択されたファイルのメディアグループ間転送を行います。

転送場所

[HDD上に転送]
DVDに保存されているファイルをハードディスク上に転送します。
[DVD上に転送]
ハードディスク上に保存されているファイルを選択されたDVDのメディアグループ上に転送します。
[メディアグループ]
転送するメディアグループを選択します。
［詳細>>>］ボタン
メディアグループの詳細を表示します。
［<<<隠す］ボタン
メディアグループの詳細を非表示にします。

転送時間

[夜間]
夜間に転送を行います。
［通常］
リアルタイムに転送を試みます。他のユーザが使用中の場合は、転送要求が予約されます。

メディアグループ

メディアグループの詳細をメディアの面単位で一覧表示します。メディアの存在場所に応じて、色分け表示されます。

［メディア名］
メディアの名前を表示します。
［面］
メディアの面を表示します。
［位置］
メディアが棚にあるかドライブにあるかオフラインにあるかを表示します。
［空き容量］
メディアの空き容量を表示します。
［全容量］
メディアの容量を表示します.

操作ボタン

［転送］ボタン
一括転送を実行します。
［キャンセル］ボタン
一括転送を中止します.

色分け表示

メディアグループは、メディアの物理的な存在場所に応じて以下の色で表示されます。

水色
リムーバブルディスクのドライブ内
黄色
オートチェンジャの棚
赤色
オフライン


ファイルフォーマット変換

このウィンドウではメインウィンドウで選択されたファイルを指定したフォーマットに変換します。

［ファイルの種類を選択してください］
リストからコンバート先のファイルフォーマットの種類を選択します。
［コンバート開始］
ファイルフォーマット変換を開始します.
［キャンセル］
フォーマット変換をキャンセルします.


コンバート

管理者によってフィルタが設定されている環境の場合、登録時に[コンバート]ダイアログが表示されることがあります。

[コンバートするファイル]
コンバート登録が必要なファイルのリストです。
[登録]
選択されているファイルをコンバートして登録します。コンバートされるファイル形式は管理者によって設定されています。
[キャンセル]
コンバート対象ファイルの登録を中止します。
[すべて選択]
リストされているすべてのファイルをコンバート登録対象として選択します。
[選択反転]
コンバート登録対象のリストの選択状態を反転します。


承認依頼

承認ルートに沿って承認依頼メールを順番に送信します。

［承認ルート］
選択可能な承認ルートが表示されています。承認ルートは管理者により分類分けされて管理されています。新しいルートは管理者に連絡して追加してもらいます。
［承認ファイル名］
詳細、マルチイメージ画面で選択したファイル名（複数可）が表示されています。
［承認順番］
選択した承認ルートの承認者が表示されています。上から順番に通知されます。
［承認表題］
この承認ルートの呼び名をつけます。同じルートに流れる承認を区別するためです。
［承認者への連絡事項］
なぜ、承認してもらいたいか等のコメントをつけます。このコメントは承認者への伝言となります。
［開始］
承認を開始します.
［キャンセル］
承認依頼を行わずにウィンドウを閉じます.


承認状況

このウィンドウはユーザが依頼した承認の進捗状況を表示します。承認日をチェックしない場合は未承認がリストされます。

以下の条件が設定できます。設定後に[更新]ボタンをクリックすることで、表示するリストを変更できます。

[ファイル種類]
ドロップダウンから、表示したファイルの種類を選択します。
[自己開始分]
自分が開始した承認だけをリストします。
[自己担当分]
自分が、承認者になっている承認のリストをします。
[承認日]
承認日をチェックすると、承認済・差し戻しされたものがリストされます。承認された期間を設定できます。
[更新]
設定された条件でリストを更新します。
[終了]
ダイアログを閉じます。

このウィンドウでは以下のコマンドが実行できます。

メニュー項目 | 内容
ファイル | [承認] | 選択されているリストを承認します。
[差し戻し] | 選択されているリストを差し戻します。
[スキップ] | 自分が、承認者になっている承認を次の承認者へまわします。
[削除] | 承認開始者は、承認を削除できます。
[印刷] | 選択されたファイルを印刷します。印刷できるのは、承認者と承認開始者です。
[開く] | 選択されたファイルを開きます。開けるのは、承認者と承認開始者です。
[CSV出力] | オプションで設定したクロノスターの一時フォルダにリスト内容をCSVフォーマットで出力します。
[終了] | ダイアログを閉じます。


リンク登録

このウィンドウではファイル間のリンクの設定を行います。

[リンク元]
リンクの親となるリンク元ファイルの一覧です。
[削除]
選択されているリンク元ファイルをリンク対象から削除します。
[クリア]
リンク元ファイルをクリアします。
[リンク先]
リンクの子供となるリンク先のファイルの一覧です。
[削除]
選択されているリンク先ファイルをリンク対象から削除します。
[クリア]
リンク先ファイルをクリアします。
[リンク先はリンク元にとって]
リンク先が、どのようなファイルか記述します。
[リンク元はリンク先にとって]
リンク元が、どのようなファイルであるかを記述します。
[OK]
リンク登録します。
[キャンセル]
何もせずに、ウィンドウを閉じます。


リンク表示

このウィンドウではクロノスターに登録されたファイルのリンクを表示します。

リストボックス
あるファイルからのリンクされているファイルを表示します。タイトルにはその親ファイル名が表示されます。また各項目は、ファイル名とコメントのペアが表示されます。通常のウィンドウと同じように、ウィンドウ右上部のアイコンでウィンドウを閉じたり、最大化したり、最小化したりできます。タイトルでCTRLを押しながらドラッグすると、それと接続するリストボックスをすべて移動できます。CTRLを押しながら閉じると、それに連なるすべての子リストボックスを閉じます。
水色ライン
子ファイルへのリンクを示します.
赤色ライン
親ファイルへのリンクを示します.

リストボックス内の項目でポップアップするメニュー

メニュー項目 |  | 内容
リンク下へ |  | 選択されているファイルの子ファイルを表示します。
リンク上へ |  | 選択されているファイルの親ファイルを表示します。
アイコンの整列 |  | 表示されているリストボックスを整列します。
リンク削除 |  | 選択しているファイルのリンクを削除します。
コメント変更 |  | 選択しているファイルのリンクコメントを変更します。
階層ファイル出力 | 指定からすべて | 選択されているファイルのリンクをたどってCSVファイルに出力します。
 | 指定からすべて（同一階層含む） | 選択されているファイルのリンクをたどってCSVファイルに出力します。同一階層のファイルも出力します。
 | 指定から選択部分 | 選択されているファイルからリンクをたどってCSVファイルに出力しますが、選択されているファイルだけが出力されます。
 | 指定から選択部分（同一階層を含む） | 選択されているファイルからリンクをたどってCSVファイルに出力しますが、選択されているファイルだけが出力されます。また、同一階層内の選択されているファイルも出力されます。
開く |  | 選択しているファイルを開きます。
印刷 |  | 選択しているファイルを印刷します。
取り出し |  | 選択しているファイルを取り出します。
属性 |  | 選択しているファイルの属性を表示します。
チェックアウト/チェックイン |  | チェックアウト/チェックインメニューと同じ動作をします。


履歴表示

このウィンドウでは選択されているファイルの履歴を表示します。

リストビューの表示項目

［名前］
各履歴ファイルのファイル名を表示します。
［改訂日］
このバージョンに改訂された日付と時刻です。
［改訂者］
改訂を実施したユーザ名です。
［バージョン番号］
ファイルのバージョン番号です。バージョン1から始まり改訂ごとに1ずつ加算されます。
［改訂理由］
改訂の理由です。改訂時に改訂ユーザが入力した情報です。
［改訂内容］
改訂の内容です。改訂時に改訂ユーザが入力した情報です。
［承認日］
承認が完了している場合に表示され、最終承認者が承認した日時が表示されます。
［承認履歴］
承認が完了している場合に表示され、承認ルートの内容が表示されます。

履歴ファイルのアイコン

通常の改訂操作によるバージョンアップを表します。
分岐により生成されたファイルの分岐元を表します。

メニュー

メニュー項目 |  | 内容
ファイル | 開く | 選択しているファイルを開きます。
 | 印刷 | 選択しているファイルを印刷します。
 | 取り出し | 選択しているファイルを取り出します。
 | 属性 | 選択しているファイルの属性を表示します。
 | イメージ表示 | 選択しているファイルのイメージを表示します。
 | 分岐 | 別のファイルを複製しバージョン管理を分岐します。
 | 閉じる | 履歴表示ウィンドウを閉じます。


ファイルまたはフォルダの権限設定

このウィンドウでは、メインウィンドウで選択されたファイルまたはフォルダの権限を設定します。

設定一覧

ウィンドウの左側には、現在の設定がリスト表示されます。

[Read]
このチェックが有効になっている場合、選択されているファイルまたはフォルダを参照する権限が設定されています。
[Write]
このチェックが有効になっている場合、選択されているファイルまたはフォルダを編集する権限が設定されています。
[名前]
Read/Write の設定対象となるユーザまたはグループを表します。

選択可能グループおよび選択可能ユーザ

ウィンドウの右側には、権限の設定対象となるグループおよびユーザの一覧が表示されます。

[<-グループ追加]
[選択可能グループ]欄で選択されているグループを設定一覧のリストに追加します。
［削除］
設定一覧で選択されている設定を削除します。
［<-ユーザ追加］
[選択可能ユーザ]欄で選択されているユーザを設定一覧のリストに追加します。

操作ボタン

［OK］ボタン
権限の編集を確定し、ウィンドウを閉じます。
［キャンセル］ボタン
権限の編集内容を破棄してウィンドウを閉じます。


チェックアウト

このウィンドウではチェックアウトに関する設定を行います。

［コメント］
チェックアウトのコメントを設定します。この内容は[チェックアウト一覧]ウィンドウに表示されます。
［チェックアウト先］
ファイルを取り出すローカルパスを設定します。
［参照］ボタン
ローカルパスを選択するダイアログを開きます。
［関連付けられたアプリケーションで開く］チェックボックス
このチェックボックスをチェックしてチェックアウトすると、チェックアウト後にファイルを開きます。
［改訂する］チェックボックス
このチェックボックスをチェックすると改訂処理を行います。
［改訂理由］
改訂の理由を設定します。この内容は[履歴表示]ウィンドウに表示されます。
［改訂内容］
改訂の内容を設定します。この内容は[履歴表示]ウィンドウに表示されます。
［置換する］
拡張子を除くファイル名が同じファイルに置換することができます。TIF->CAD、BMP->JPGなどファイルフォーマットが変わったときに利用できます。
［ファイル毎に個別の内容を設定する］ボタン
複数ファイルをまとめてチェックアウトする場合に、個々のファイルに異なるチェックアウト情報を設定したい場合にチェックします。 このチェックボックスをチェックすると、ダイアログが下に広がって個々のファイルの情報を表示するリストビューが表示されます。
［履歴表示］ボタン
リストビューで選択されているファイルの履歴を表示します。[履歴表示]ウィンドウが開きます。
［コピー］ボタン
リストビューで選択されているファイルのチェックアウト情報をバッファに記憶します。
［貼り付け］ボタン
リストビューで選択されているファイルに[コピー]で記憶されたチェックアウト情報を適用します。
［OK］ボタン
チェックアウトを実行します。
［キャンセル］ボタン
チェックアウトを中止します。


チェックアウト状況

このウィンドウは接続しているサーバでチェックアウトされているファイルの一覧を表示します。

リストビューの表示項目

［名前］
チェックアウトされているファイルの名前です。
［チェックアウト先］
ファイルのチェックアウト先のパス名です。ファイル名を変更してチェックアウトされた場合にはファイル名も表示されます。
［マシン名］
チェックアウト先のマシン名です。
［日時］
チェックアウトされた日時です。
［ユーザ］
チェックアウトしたユーザです。
［コメント］
チェックアウト時にチェックアウトユーザによって入力されたコメントです。

メニュー

このウィンドウでは以下のメニューが実行できます。

メニュー項目 |  |  | 内容
ファイル | 開く |  | 選択されているファイルを開きます。
 | 印刷 |  | 選択されているファイルを印刷します。
 | 取り出し |  | 選択されているファイルをローカルハードディスク上に取り出します。
 | 属性 |  | 選択されているファイルの属性を表示します。[属性表示]ウィンドウが開きます。
 | イメージ表示 |  | 選択されているファイルのサムネイルを表示します。[イメージ表示]ウィンドウが開きます。
 | チェックイン |  | 選択されているファイルをチェックインします。[チェックイン]ウィンドウが開きます。
 | 高速チェックイン |  | 選択されているファイルのサムネイルを更新せずにチェックインします。[チェックイン]ウィンドウが開きます。
 | チェックアウト取り消し |  | 選択されているファイルのチェックアウトを取り消します。
 | 閉じる |  | ウィンドウを閉じます。
編集 | すべて選択 |  | すべてのファイルを選択状態にします。
 | 選択の切り替え |  | 選択状態を反転します。
表示 | 自分のファイル |  | この項目がチェックされていると、自分がチェックアウトしたファイルのみがリストに表示されます。
 | 最新の情報に更新 |  | 最新の情報に更新します。
ツール | リンク表示 | 下へ | 選択されているファイルの子リンクを表示します。[リンクビュー]ウィンドウが開きます。
 |  | 上へ | 選択されているファイルの親リンクを表示します。[リンクビュー]ウィンドウが開きます。
 |  | 下へ(追跡) | 選択されているファイルの子リンクを追跡して表示します。[リンクビュー]ウィンドウが開きます。
 |  | 上へ(追跡) | 選択されているファイルの親リンクを追跡して表示します。[リンクビュー]ウィンドウが開きます。


メール通知一覧

このウィンドウは接続しているサーバに設定されているメール通知設定の一覧を表示します。

リストビューの表示項目

［フォルダ名］
通知設定の対象となるフォルダ名を示します。
［送信先］
メールの送信先を示します。複数のメールはカンマで区切られます。
［設定ユーザ］
設定を行ったユーザ名を示します。
［件名］
メールに設定された件名を示します。

メニュー

このウィンドウでは以下のメニューが実行できます。

メニュー項目 |  |  | 内容
ファイル | プロパティ |  | 選択されている通知設定の詳細を表示します。[メール通知設定]ウィンドウが開きます。
 | メール通知追加 | バーチャルフォルダ | バーチャルフォルダに対するメール通知設定を新規に追加します。[フォルダの参照]ダイアログが開きます。
 |  | ワークフォルダ | ワークフォルダに対するメール通知設定を新規に追加します。[フォルダの参照]ダイアログが開きます。
 | 削除 |  | 選択されている通知設定を削除します。
 | 閉じる |  | ウィンドウを閉じます。
表示 | 自分の設定のみ表示 |  | この項目がチェックされていると、自分が設定した通知設定のみがリストに表示されます。


メール通知設定

このウィンドウは指定されたフォルダに対するメール通知を設定します。

設定項目

［フォルダ名］
通知設定の対象となるフォルダ名を示します。編集はできません。
［送信先］
メールの送信先を設定します。複数のメールはカンマで区切って入力します。
［件名(Subject)］
メールの Subject を設定します。
［文頭文］
メール本文の文頭に表示される文章を設定します。
［表示属性］
[文頭文]に設定された文字列の後に表示される属性項目を示します。[属性選択]ボタンをクリックして内容を編集します。

詳細設定項目

［属性名を表示しない］チェックボックス
このチェックを有効にすると、通知メールには属性の値のみが表示されます。無効にした場合には、”属性項目名： 属性値”という形式で表示されます。
［サムネイルを添付する］チェックボックス
このチェックを有効にすると、通知メールに対象ファイルのサムネイル中（256x256）を添付します。
［URLを添付する］チェックボックス
このチェックを有効にするとメール本文に対象ファイルのURLが表示されます。このURLは、ChronoStarWEBの詳細表示とほぼ同等のページに接続されます。
［登録ファイルを添付する］チェックボックス
このチェックを有効にすると、通知メールに対象ファイル自身を添付します。

操作ボタン

［属性選択]ボタン
[表示属性]を選択する[属性選択]ウィンドウを表示します。
[詳細]ボタン
詳細設定項目の表示/非表示を切り替えます。
［設定］ボタン
設定の編集を確定してウィンドウを閉じます。
［キャンセル］ボタン
設定の編集を破棄してウィンドウを閉じます。


サムネイル変更

登録時に自動で取得されたサムネイルを変更することができます。

変更するサムネイルは、画像ファイルもしくは、クリップボード経由で引き渡すことが可能です。

［ファイル名］
サムネイル変更したい画像ファイルを指定します。
［貼り付け］
クリックボードから画像を貼り付けます。
［OK］
サムネイル変更を実行します。

サムネイルの変更を行うと、自動生成されたサムネイルと判別するために、サムネイル画像の左上に赤丸印を付加します。


操作履歴

このウィンドウは選択しているファイルに関する操作の履歴を表示します。

［OK］
ウインドウを閉じます。
［ファイル名］
操作履歴を表示しているファイル名
［アクセス日時］
操作を実行した日時
［ユーザ名］
操作を実行したユーザ
［操作］
操作内容
［コメント］
システムが付加したコメント


改訂理由変更

このウィンドウでは選択されているファイルの操作履歴を表示します。

［OK］
ウインドウを閉じます。
［ファイル名］
操作履歴を表示しているファイル名
［アクセス日時］
操作を実行した日時
［ユーザ名］
操作を実行したユーザ
［操作］
操作内容
［コメント］
システムが付加したコメント


[オプション]ウィンドウ

[全般]タブ

[起動時にサーバー選択を行う]チェックボックス

起動時にサーバーを選択する場合には、チェックします。

[バーチャルフォルダ作成時、親フォルダの検索条件を引き継ぐ]チェックボックス

バーチャルフォルダを新規作成する際、検索条件のデフォルト値として親フォルダの検索条件を設定する場合にチェックします。

[システムフォルダからの削除では属性のみ削除する]チェックボックス

システムフォルダで一覧されているファイルを選択して[削除]コマンドを実行した場合、バージョン1.1では表示されているシステムフォルダに関連付けられた属性グループをファイルから削除するという動作を行っていました。このチェックを有効にすると、バージョン1.1同様、属性グループのみ削除する動作を行います。チェックを無効にすると、属性グループに関係なく、ファイルを削除します。

[ドラッグ＆ドロップ登録時、常に登録フォームを表示する]チェックボックス

メインウィンドウにエクスプローラからファイルをドラッグ＆ドロップで登録する場合、バージョン1.1では[Shift]キーを押しながらドラッグ＆ドロップを行うことで、登録ウィンドウを表示して登録を行うことができました。このチェックを有効にすると、[Shift]キーを押していなくても、ドラッグ＆ドロップ時に登録ウィンドウが表示されます。チェックを無効にすると、登録ウィンドウが表示されずに直接登録が実行されます。

[読み取り専用で開く]

ChronoStarからファイルを開く時に、ファイルを読み取り専用で開くことができます。

[一括転送後、転送状況を表示する]チェックボックス

このチェックを有効にすると、[一括転送]コマンドを実行した際に転送状況を確認するウィンドウが表示されます。

[ダブルクリック時の機能]

このオプションは、メインウィンドウのファイルリストをダブルクリックしたときの動作を決定します。

属性表示
[ファイル]-[属性]を実行します
イメージ表示
[ファイル]-[イメージ表示]を実行します
開く
[ファイル]-[開く]を実行します

[マルチイメージ画像サイズ]

マルチイメージ表示時の画像のサイズを選択します。

[テンポラリディレクトリ]

このオプションは[開く]などのコマンドで使用されるディレクトリを設定します。テンポラリディレクトリを変更する場合は、[参照]ボタンをクリックして、テンポラリディレクトリを選択します。

クロノスターを長期間使用するとテンポラリディレクトリにファイルが溜まっていきますので、[クリア]ボタンを定期的に押して一時ファイルを削除してください。

[検索]タブ

[検索の最大表示件数]

このオプションをチェックして[指定件数]を設定すると、メインのリストに表示されるファイル数を制限することができます。ネットワークの速度が遅い場合やクライアントマシンの処理能力が低い場合などはこのオプションで表示件数を制限しておき、必要なときだけチェックを外すようにするとよいでしょう。

[終了時に検索結果フォルダを削除]チェックボックス

クロノスターでは検索が実行されると自動的にバーチャルフォルダが作成されます。このオプションをチェックしておくと、検索結果として作成されたフォルダを自動的に削除することができます。

検索結果フォルダの名前を別の名前に変更すると、終了時に削除される対象ではなくなります。

[リンク追跡階層]

[リンク表示]コマンドで自動的に次のリンクを表示する機能の最大追跡階層数を設定します。

[３D表示]タブ

[オブジェクト数の設定]

ブック・スライダで一度に表示できるファイルの上限を設定します。

[画面切り替え時の特殊効果]

オブジェクト数で設定した値を超える場合に、あらたにオブジェクトをサーバから読み込みます。この切り替わり時に表示がどのように切り替わるかを指定します。

[３D表示の設定]

このオプションは３Dの表示効果を設定します。

[霧]チェックボックス
設定すると、全体にぼんやりします
[床]チェックボックス
設定すると、床を表示します
[補間]チェックボックス
画像を変形するときに補間してひずみをすくなくします
[陰]チェックボックス
サムネイルの陰を生成します

[３Dサムネイル表示にアイテム番号を表示]

サムネイルの番号を３Dサムネイルに表示します。。

[ブックビューにページ番号を表示]

ブックでは、１ページに複数のファイルを配置できるためページ番号を振れるようにします。

[大きいイメージを使用する]

3Ｄ表示の際に、256x256サイズのサムネイルを表示に使用します。これにより、ブック表示・スライダ表示で表示されるサムネイルがきれいになります。

[パスワード]タブ

ローカルログインを使用している場合、ここでパスワードの変更を行うことが可能です。

[最適配置]タブ

分散最適配置オプションを使用している場合、ここで最適配置の設定を行うことができます。


ファイルのインポート/エクスポート

異なったクロノスターサーバ間でデータのやり取りを行います。

インポート

［ファイル名］
エキスポートされたファイルを指定します。
［実行］
クロノスターにデータを登録します。
［閉じる］
クロノスターにデータを登録を行わずに終了します。

エクスポート
［ファイル名］
エキスポート時、属性情報を出力するファイル名を指定します。この時、同時に登録ファイル保存用に幾つかサブフォルダを作成します。このため、新しいディレクトリ内のファイルを指定してください。
［実行］
クロノスターからサーバ間データコピー用にデータを取り出します。
取り出すデータはの種類は次のとおりです｡
1) | 登録ファイル
2) | サムネイルファイル
3) | 属性情報
［閉じる］
クロノスターにデータ取り出しを行わずに終了します。


[ファイル]コマンド

コマンド名 | 内容
開く | アプリケーションでファイルを開きます。
印刷 | ファイルを印刷します。
取り出し | ファイルをローカルディスクにコピーします。
登録 | ファイルを新規に登録します。
チェックアウト/チェックイン | ファイルのチェックインやチェックアウトを行います。
削除 | ファイルまたはフォルダを削除します。
名前変更 | ファイルまたはフォルダの名前を変更します。
属性 | ファイルの属性を表示します。
イメージ表示 | ファイルのサムネイルを表示します。
送る/外す | ファイルをワークフォルダに送ります。
終了 | アプリケーションを終了します。


[開く]コマンド

  • 概要

    選択されているファイルを関連付けられたアプリケーションで開きます。エクスプローラでファイルをダブルクリックしたときと同じ動作を行います。

  • 操作対象

    選択されているファイル

  • 詳細

    [開く]コマンドは以下の手順で実行します

  1. ファイルを選択します
  2. メニューから[ファイル]-[開く]を選択します
  3. 関連付けられたアプリケーションが起動します
  • 備考

    オプションの設定により、ファイルをダブルクリックした際に、このコマンドを実行するように設定することも可能です。


[印刷]コマンド

  • 概要

    このコマンドは選択されているファイルの印刷を行います。

  • 操作対象

    選択されているファイル

  • 詳細

    [印刷]コマンドは以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ファイル]-[印刷]を選択します
  3. Windows標準の[プリンタの設定]ダイアログが開きます


[取り出し]コマンド

  • 概要

    選択されているファイルをハードディスクに取り出します。

  • 操作対象

    選択されているファイル

  • 詳細

    [取り出し]コマンドは以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ファイル]-[取り出し]を選択します
  3. Windows標準の[フォルダの参照]ダイアログが開きます
  4. フォルダを選択して[OK]を選択します


[チェックアウト/チェックイン]コマンド

[チェックアウト/チェックイン]コマンドには以下のコマンドがあります。コマンド名から詳細の内容にリンクしています。

コマンド名 | 内容
チェックアウト | 選択されているファイルをチェックアウトします。
チェックイン | 選択されているファイルをチェックインします。
チェックアウト取り消し | 選択されているファイルのチェックアウトを取り消します。


[チェックアウト]コマンド

  • 概要

    選択されているファイルをチェックアウトします。

  • 操作対象

    選択されているファイル

  • 詳細

    [チェックアウト]コマンドは以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ファイル]-[チェックアウト]を選択します
  3. [チェックアウト]ダイアログが開きます
  4. [コメント]欄にチェックアウトのコメントを記述します
  5. [チェックアウト先]欄にファイルを取り出すフォルダを記述します
  6. ファイルを改訂する場合は[改訂する]チェックボックスをチェックし、[改訂理由]および[改訂内容]を記述します
  7. [OK]をクリックしてチェックアウトを実行します


[チェックイン]コマンド

  • 概要

    選択されているチェックアウトファイルをチェックインします

  • 操作対象

    選択されているチェックアウトファイル

  • 詳細

    [チェックイン]コマンドは以下の手順で実行します。

  1. チェックインしたいファイルを選択します。チェックアウト中のファイルは[チェックアウト状況]コマンドで一覧を取得するか、[属性検索]コマンドで検索するかメインウィンドウのリストビューで [image] のアイコンで表示されているファイルを見つけるなどの方法で取得できます。
  2. メニューから[ファイル]-[チェックイン]を選択します
  3. [チェックイン]ダイアログが開きます
  4. 必要に応じて属性値を更新します
  5. [チェックイン]または[一括チェックイン]ボタンをクリックしてチェックインを実行します


[チェックアウト取り消し]コマンド

  • 概要

    このコマンドは選択されているチェックアウト中のファイルのチェックアウトを取り消します。

  • 操作対象

    選択されているチェックアウト中のファイル

  • 詳細

    [チェックアウト取り消し]コマンドは以下の手順で実行します。

  1. チェックインしたいファイルを選択します。チェックアウト中のファイルは[チェックアウト状況]コマンドで一覧を取得するか、[属性検索]コマンドで検索するかメインウィンドウのリストビューで [image] のアイコンで表示されているファイルを見つけるなどの方法で取得できます。
  2. メニューから[ファイル]-[チェックアウト取り消し]を選択します


[登録]コマンド

  • 概要

    このコマンドはファイルの新規登録を行います。ドラッグ＆ドロップで登録する機能と同じ機能です。

  • 操作対象

    選択されているフォルダにファイルを登録します。

  • 詳細

    [登録]コマンドは次の手順で実行します。

  1. 登録対象となるフォルダを選択します。
  2. メニューから[ファイル]-[登録]を選択します
  3. Windows標準の[ファイルを開く]ダイアログが開きますので、登録したいファイルを選択して[開く]をクリックします
  4. [登録]ダイアログが開きます
  5. 属性グループを追加し、属性値を設定します
  6. [登録]または[一括登録]をクリックして登録を実行します
  • 備考

    ドラッグ＆ドロップで登録できないフォルダが選択されている場合、メニューは無効になります。


[削除]コマンド

  • 概要

    このコマンドは選択されているファイルの削除を行います

  • 操作対象

    選択されているファイル

  • 詳細

    [削除]コマンドは以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ファイル]-[削除]を選択します
  3. [ファイルの削除の確認]ダイアログが表示されますので[はい]をクリックします


[名前変更]コマンド

  • 概要

    このコマンドはフォルダまたはファイルの名前を変更します

  • 操作対象

    選択されている一つのフォルダまたはファイル

  • 詳細

    [名前変更]コマンドは以下の手順で実行します。

  1. 名前を変更したいフォルダまたはファイルを一つだけ選択します
  2. メニューから[ファイル]-[名前変更]を選択するか、[F2]キーを押します
  3. 選択されたフォルダまたはファイルが編集状態になりますので、新しい名前を入力して[リターン]キーで確定します


[属性]コマンド

  • 概要

    このコマンドは選択されているファイルの属性情報を表示します。

  • 操作対象

    選択されているファイル

  • 詳細

    [属性表示]コマンドは以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ファイル]-[属性]を選択します
  3. [属性表示]ダイアログが開きます


[イメージ表示]コマンド

  • 概要

    このコマンドは選択されているファイルのサムネイルを表示します。

  • 操作対象

    選択されているファイル

  • 詳細

    [イメージ表示]コマンドは以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ファイル]-[イメージ表示]を選択します
  3. [イメージ表示]ウィンドウが開きます


[送る/外す]コマンド

[送る]コマンドには以下のコマンドがあります。コマンド名から詳細の内容にリンクしています。

コマンド名 | 内容
ワークフォルダに送る | 選択されているファイルをワークフォルダに追加します。[ワークフォルダに送る]ダイアログが開きます。
Work Area に送る | 選択されているファイルをワークエリアに追加します。
ワークフォルダから外す | 選択されているファイルをワークフォルダから除外します。


[ワークフォルダに送る]コマンド

  • 概要

    選択されたファイルをワークフォルダに追加します。追加するワークフォルダを指定するための[ワークフォルダに送る]ダイアログが開きます。

  • 操作対象

    選択されているファイル

  • 詳細

    [ワークフォルダに送る]コマンドは以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ファイル]-[送る/外す]-[ワークフォルダに送る]を選択します
  3. [ワークフォルダに送る]ダイアログダイアログが開きますので、送り先のワークフォルダを指定して[OK]をクリックします。


[ワークエリアに送る]コマンド

[Work Area に送る]コマンド

  • 概要

    選択されているファイルをワークエリアに追加します。[ワークフォルダに送る]コマンドで送り先に"個人ワーク\Work Area"を指定したのと同じ動作を行います。

  • 操作対象

    選択されているファイル

  • 詳細

    [Work Area に送る]コマンドは以下の手順で実行します。

    1. ファイルを選択します
    2. メニューから[ファイル]-[送る/外す]-[Work Area に送る]を選択します


[ワークフォルダから外す]コマンド

  • 概要

    選択されたファイルをワークフォルダから除外します。このコマンドでは実際のファイルは削除されません。

  • 操作対象

    選択されているファイル

  • 詳細

    [ワークフォルダから外す]コマンドは以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ファイル]-[送る/外す]-[ワークフォルダから外す]を選択します
  3. ［フォルダからファイルを外す］ダイアログが開きますので、[はい]をクリックします。


[閉じる]コマンド

[終了]コマンド

  • 概要

    このコマンドでChronoStarを終了します。

  • 操作対象

    このコマンドはいつでも実行できます。

  • 詳細

    [閉じる]コマンドは次の手順で実行します。

  1. メニューから[ファイル]-[終了]を選択します


[編集]コマンド

コマンド名 | 内容
すべて選択 | すべてのファイルを選択します。
選択の切り替え | 選択を切り替えます。


[すべて選択]コマンド

  • 概要

    このコマンドは一覧されているファイルをすべて選択状態にします。

  • 操作対象

    一覧表示されているファイル

  • 詳細

    [すべて選択]コマンドは以下の手順で実行します。

  1. メニューから[編集]-[すべて選択]を選択します


[選択の切り替え]コマンド

[選択の切替]コマンド

  • 概要

    このコマンドはファイルの選択状態を切り替えます。ファイルの一覧から特定のファイルだけ除いて選択したい場合によく使用します。

  • 操作対象

    一覧されているファイル

  • 詳細

    [選択の切り替え]コマンドは以下の手順で実行します。

  1. 選択したくないファイルを選択します
  2. メニューから[編集]-[選択の切り替え]を選択します


[表示]コマンド

コマンド名 | 内容
フォルダ | フォルダを切り替えます。
表示項目のカスタマイズ | リストビューに表示される属性項目を設定します。
詳細 | 詳細で表示します。
マルチイメージ | マルチイメージで表示します。
スライダ | スライダービューで表示します。
ブック | ブックビューで表示します。
ミーティング目次 | ミーティングの目次を表示します。
最新の情報に更新 | 表示を更新します。


[フォルダ]コマンド

[フォルダ]コマンドには以下のコマンドがあります。コマンド名から詳細の内容にリンクしています。

コマンド名 | 内容
システムフォルダ | システムフォルダに切り替えます。
バーチャルフォルダ | バーチャルフォルダに切り替えます。
ワークフォルダ | ワークフォルダに切り替えます。
ミーティングフォルダ | ミーティングフォルダに切り替えます。


[システムフォルダ]コマンド

  • 概要

    フォルダツリーをシステムフォルダに切り替えます。

  • 操作対象

    いつでも実行できます。

  • 詳細

    [システムフォルダ]コマンドは以下の手順で実行します。

    1. メニューから[表示]-[フォルダ]-[システムフォルダ]を選択します。


[バーチャルフォルダ]コマンド

  • 概要

    フォルダツリーをバーチャルフォルダに切り替えます。

  • 操作対象

    いつでも実行できます。

  • 詳細

    [バーチャルフォルダ]コマンドは以下の手順で実行します。

    1. メニューから[表示]-[フォルダ]-[バーチャルフォルダ]を選択します。


[ワークフォルダ]コマンド

  • 概要

    フォルダツリーをワークフォルダに切り替えます。

  • 操作対象

    いつでも実行できます。

  • 詳細

    [ワークフォルダ]コマンドは以下の手順で実行します。

    1. メニューから[表示]-[フォルダ]-[ワークフォルダ]を選択します。


[表示項目のカスタマイズ]コマンド

  • 概要

    このコマンドは[詳細]表示で表示されるリストビューの表示項目を設定します。

  • 操作対象

    選択されているフォルダ

  • 詳細

    [表示項目のカスタマイズ]コマンドは以下の手順で実行します。

  1. 属性グループを指定した検索条件を持つバーチャルフォルダまたはシステムフォルダを選択します
  2. メニューから[ファイル]-[表示項目のカスタマイズ]を選択します
  3. [表示項目のカスタマイズ]ダイアログが開きます


[詳細]コマンド

  • 概要

    メインウィンドウのファイル表示を通常のリスト表示に切り替えます。

  • 操作対象

    メインウィンドウのファイルビューエリア

  • 詳細

    このコマンドを実行すると、ファイルの一覧をリスト形式で表示します。

    詳細表示ではファイル名の他にファイルの属性が表示されます。通常はファイルサイズなどの実ファイルの属性を表示しますが、属性グループを指定して検索した結果の場合には指定した属性グループの属性値をリストに表示します。

    また、詳細表示では実ファイルの物理的な位置を色分けして表示します。これにより、レスポンスの悪いファイルへのアクセスを未然に防ぐことができます。


[マルチイメージ]コマンド

  • 概要

    メインウィンドウのファイル表示をサムネイル表示に切り替えます。

  • 操作対象

    メインウィンドウのファイルビューエリア

  • 詳細

    [マルチイメージ]コマンドを実行すると登録時に生成したサムネイルでファイル一覧を表示します。サムネイルが生成されていないファイルはブランクで表示されます。

    サムネイル表示においても詳細表示と同じコマンドが使用できます。

    サムネイル表示でファイルをソートする機能はありませんが、詳細表示のファイル順を反映しますので、詳細表示でソートしてからサムネイル表示に切り替えることでソートを行うことができます。


[スライダ]コマンド

  • 概要

    メインウィンドウのファイル表示を3Dスライダ表示に切り替えます。このメニューはWindowsNT4.0では表示されません。

  • 操作対象

    メインウィンドウのファイルビューエリア

  • 詳細

    [スライダ]コマンドを実行すると、ファイルの一覧を3D空間上に配置して表示します。

    スライダ表示においても詳細表示と同じコマンドが使用できます。

    スライダ表示では表示段数と表示速度を切り替えることができます。


[ブック]コマンド

  • 概要

    メインウィンドウのファイル表示を3Dブック表示に切り替えます。このメニューはWindowsNT4.0では表示されません。

  • 操作対象

    メインウィンドウのファイルビューエリア。

  • 詳細

    [ブック]コマンドを実行すると、ファイルの一覧を3D空間上に表示された本のページとして表示します。

    ブック表示においても詳細表示と同じコマンドが使用できます。

    ブック表示では1ページあたりの表示枚数とページめくり速度を切り替えることができます。


[最新の情報に更新]コマンド

  • 概要

    このコマンドはメインウィンドウのビューエリアの内容をデータベースから再度取得して更新します。

  • 操作対象

    いつでも実行できます。

  • 詳細

    [最新の情報に更新]コマンドは以下の手順で実行します。

  1. メニューから[表示]-[最新の情報に更新]を選択するか、F5キーを押します。


[ツール]コマンド

コマンド名 | 内容
CSV出力 | 検索結果をCSVファイルに出力します。
リンク | 選択されているファイルのリンクを操作します。
チェックアウト一覧 | チェックアウト一覧を表示します。
承認状況 | 承認一覧を表示します。
承認依頼 | 選択されているファイルの承認を開始します。
一括転送 | ファイルをリムーバブルメディアに転送します。
履歴表示 | 選択されているファイルの改訂履歴を表示します。
ファイルフォーマット変換 | 選択されているファイルのフォーマットを変換します。
メール通知一覧 | 設定されているメール通知の一覧を表示します。
メール通知設定 | 選択されているフォルダにメール通知を設定します。
サムネイル変更 | 選択されている１ファイルのサムネイルを変更します
ファイルのインポート/エクスポート | 選択されているファイルのデータをクロノスターから取り出し、登録ができます。
操作履歴 | 選択されている１ファイルの操作履歴を表示します。
オプション | [オプション]ウィンドウを開きます。


[CSV出力]コマンド

  • 概要

    このコマンドは検索結果をCSVファイルに出力します。

  • 操作対象

    選択されているファイルまたは表示されている検索結果

  • 詳細

    [CSV出力]コマンドは以下の手順で実行します。

  1. 出力したいファイルを[詳細]表示します
  2. 出力したいファイルを選択します。何も選択しない場合には[詳細]表示されているすべてのファイルが出力対象となります
  3. メニューから[ファイル]-[CSV出力]を選択します
  4. [CSV出力]ダイアログが開きます


[リンク]コマンド

[リンク]コマンドには以下のコマンドがあります。コマンド名から詳細の内容にリンクしています。

コマンド名 | 内容
リンク表示 | 選択されているファイルの子リンクを表示します。
上位リンク検索 | 選択されているファイルの親リンク一覧を表示します。
リンク元登録 | 選択されているファイルをリンク元（リンクの親）に設定します。
リンク先登録 | 選択されているファイルをリンク先（リンクの子供）に設定します。


[リンク表示]コマンド

[リンク表示]コマンドには以下のコマンドがあります。

コマンド名 | 内容
下へ | 選択されているファイルの子リンクを表示します。
上へ | 選択されているファイルの親リンクを表示します。
追跡(下へ) | 選択されているファイルの子リンクを追跡して表示します。
追跡(上へ) | 選択されているファイルの親リンクを追跡して表示します。


[上位リンク検索]コマンド

[上位リンク検索]コマンドには以下のコマンドがあります。コマンド名から詳細の内容にリンクしています。

コマンド名 | 内容
上位 | 選択されているファイルの親リンクファイルの一覧を表示します。
最上位 | 選択されているファイルの親リンクを最上位までたどり、ファイルの一覧を表示します。


[リンク元登録・リンク先登録]コマンド

[リンク元登録]コマンド･[リンク先登録]コマンド

  • 概要

    リンクの設定を行います。

  • 操作対象

    選択されているファイル

  • 詳細

    リンクの登録は以下の手順で行います。

    1. リンク元にしたいファイルを一つまたは複数選択します。
    2. [ツール]-[リンク]-[リンク元登録]を実行します。[リンク登録]ウィンドウが開きます。
    3. リンク先にしたいファイルを一つまたは複数選択します。
    4. [リンク登録]ウィンドウで[OK]をクリックします。


[チェックアウト状況]コマンド

  • 概要

    サーバでチェックアウトされているファイルの一覧を表示します。

  • 操作対象

    チェックアウトファイル

  • 詳細

    [チェックアウト状況]コマンドではサーバ上でチェックアウトされているファイルの一覧を[チェックアウト状況]ウィンドウに表示します。このコマンドを実行すると、以下の情報を確認することができます。

    • 自分のチェックアウトしているファイル
    • 他人がチェックアウトしているファイル
    • チェックアウトの日時・チェックアウト先マシン名・コメント


[承認状況]コマンド

  • 概要

    承認依頼中のファイルの承認状況や承認済みファイルの情報を表示します。

  • 操作対象

    承認依頼中または承認済みファイル

  • 詳細

    [承認状況]コマンドでは、[承認状況]ウィンドウで自分の依頼した承認の進捗状況を確認できます。自分が承認する必要のあるファイルや、他の人に依頼されているファイルの確認と承認済みファイルの承認情報の確認ができます。


[承認依頼]コマンド

  • 概要

    選択されているファイルの承認を依頼します。

  • 操作対象

    選択されいてるファイル

  • 詳細

    [承認依頼]コマンドは以下の手順でファイルの承認を依頼します。

    1. 承認を依頼したいファイルを選択し、[ツール]-[承認依頼]を選択します。[承認依頼]ウィンドウが開きます。
    2. [承認ルート]から承認のルートを選択します。このツリーは[承認グループ]-[承認ルート]の階層構造となっていますので、ツリーを展開してルートを選択します。ルートを選択すると、[承認順番]に承認者の名前が表示されます。
    3. [承認表題]を入力します。この表題は[承認状況]ウィンドウで承認を区別するためのものですので、分かりやすい名前を付けてください。
    4. 必要に応じて[承認者への連絡事項]を入力します。この欄に入力された内容は、承認者がWebブラウザで承認フォームを開いたときに表示されます。
    5. [開始]をクリックして承認を開始します。


[一括転送]コマンド

  • 概要

    選択されているファイルをリムーバブルメディアに転送したり、リムーバブルメディアからハードディスクに転送したりします。

  • 操作対象

    選択されているファイル。

  • 詳細

    [一括転送]コマンドは以下の手順で実行します。

    1. 転送を行いたいファイルを選択して、メニューから[ツール]-[一括転送]を実行します。[一括転送]ウィンドウが開きます。
    2. [メディアグループ]一覧から転送先のリムーバブルメディアを選択します。メディアグループは仮想的なリムーバブルメディアで、通常複数のリムーバブルメディアから構成されています。[詳細]ボタンをクリックすると、物理的なリムーバブルメディアの状態が確認できます。
    3. [転送時期]で[夜間]か[通常]を選択します。これは[転送]ボタンをクリックした後の動作を決定するもので、[通常]を選択すると転送が即座に実行され、[夜間]を選択すると管理者が設定した時間に転送が実行されます。
    4. [転送]ボタンをクリックして一括転送を実行します。


[履歴表示]コマンド

  • 概要

    過去に改訂された履歴を表示します。

  • 操作対象

    選択されているファイル

  • 詳細

    [履歴表示]は以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ツール]-[履歴表示]を選択します
  3. [履歴表示]ウィンドウが開きます


[ファイルフォーマット変換]コマンド

  • 概要

    選択されているファイルを任意のフォーマットに変換（コンバート）します。

  • 操作対象

    選択されているファイル

  • 詳細

    [ファイルフォーマット変換]コマンドは以下の手順で実行します。

    1. フォーマットを変換したいファイルを選択して、メニューから[ツール]-[ファイルフォーマット変換]を選択します。[ファイルフォーマット変換]ウィンドウが開きます。
    2. リストから変換したいフォーマットを選択します。この時点でコンバート可能かどうかのチェックは行いませんので、変換可能なフォーマットかどうかはユーザが判断してください。変換できないフォーマットを選択して[コンバート開始]をクリックした場合、エラーが発生します。
    3. [コンバート開始]をクリックしてコンバートを実行します。


[メール通知一覧]コマンド

  • 概要

    サーバでチェックアウトされているファイルの一覧を表示します。

  • 操作対象

    チェックアウトファイル

  • 詳細

    [メール通知一覧]コマンドではフォルダに設定されているメール通知設定の一覧を[メール通知一覧]ウィンドウに表示します。このコマンドを実行すると、以下の情報を確認することができます。


[メール通知設定]コマンド

  • 概要

    バーチャルフォルダまたはワークフォルダにメール通知の設定を行います。

  • 操作対象

    選択されているバーチャルフォルダまたはワークフォルダ

  • 詳細

    [メール通知設定]コマンドでは選択されているバーチャルフォルダまたはワークフォルダにメール通知を設定できます。これにより、指定したフォルダにファイルが追加されたことを電子メールで知ることができるようになります。

    [メール通知設定]コマンドを実行すると、[メール通知設定]ウィンドウが開きます。


[サムネイル変更]コマンド

  • 概要

    登録時に自動で取得されたサムネイルを変更することができます。

  • 操作対象

    選択されている１ファイル

  • 詳細

    [サムネイル変更]は以下の手順で実行します。

  1. １ファイルを選択します
  2. メニューから[ツール]-[サムネイル変更]を選択します
  3. [サムネイル変更]ウィンドウが開きます


[ファイルのインポート/エクスポート]コマンド

[インポート]

  • 概要

    異なったクロノスターサーバから取り出したデータを登録します。

  • 操作対象

    このコマンドはいつでも実行できます。

  • 詳細

    [インポート]は以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ツール]-[ファイルのインポート/エクスポート]-[インポート]を選択します
  3. [インポート]ウィンドウが開きます

[エクスポート]

  • 概要

    クロノスターサーバからデータを取り出します。

  • 操作対象

    選択されいてるファイル

  • 詳細

    [エクスポート]は以下の手順で実行します。

  1. ファイルを選択します
  2. メニューから[ツール]-[ファイルのインポート/エクスポート]-[エクスポート]を選択します
  3. [エクスポート]ウィンドウが開きます


[操作履歴]コマンド

  • 概要

    選択されているファイルの操作履歴を表示します。

  • 操作対象

    選択されているファイル

  • 詳細

    [操作履歴]]は以下の手順で実行します。

  1. １ファイルを選択します
  2. メニューから[ツール]-[操作履歴]を選択します
  3. [操作履歴]ウィンドウが開きます


[オプション]コマンド

  • 概要

    クロノスターのオプションを設定します。

  • 操作対象

    このコマンドはいつでも実行できます。

  • 詳細

    [オプション]コマンドを実行すると、クロノスターのオプションを変更できます。

    オプションの詳細は[オプション]ウィンドウを参照して下さい。


[検索]コマンド

コマンド名 | 内容
属性検索 | 属性を元に検索を行います。
全文検索 | 全文検索を行います。
画像検索 | 類似画像を検索します。


[属性検索]コマンド

  • 概要

    属性グループとして登録されている属性項目やファイル名称、サイズ、全文検索と組み合わせた検索を行います。

  • 操作対象

    メインウィンドウからいつでも実行できます。

  • 詳細

[属性検索]コマンドは以下の手順で実行します。

  1. メニューから[ツール]-[属性検索]を選択します
  2. 検索パネルが開くと同時に属性項目選択ウィンドウが開きます
  3. 属性項目選択ウィンドウから検索に使用するアイテムを検索パネルにドラッグ&ドロップします
  4. 一致(完全一致)以外の検索を行う場合は検索式をドロップダウンリストを使用して選択します
  5. 検索値を入力します。(属性項目選択ウィンドウから属性値をドラッグ&ドロップした場合は、その属性値が初期値として設定されています)
  6. 検索実行ボタンをクリックします

複数個の属性で絞込み検索したい

  1. 属性項目選択ウィンドウから必要な項目数分ドラッグ&ドロップします
  2. 属性項目間はAND(かつ)で結合されます
  3. 検索実行ボタンをクリックします

複数個の属性値で検索したい

  1. 検索項目選択ウィンドウから属性項目をドラッグ&ドロップします
  2. 検索パネルの属性値欄がふたつできますので、2箇所に値を入力します
  3. 属性値の間はOR(または)で結合されます
  4. 検索実行ボタンをクリックします

検索を最初からやりなおしたい

  1. 条件クリアボタンをクリックします
  2. 検索パネルからすべての条件が消去されます

ひとつの項目だけを検索条件から除去したい

  1. 検索項目の左端にあるチェックボックスをクリックしオフ(チェックマークが消えた状態)にします
  2. その検索項目が無効となります
  3. ふたたび検索条件としたい場合はチェックボックスをクリックしオン(チェックマークが表示された状態)にします

前回の検索結果をもう一度確認したい

  1. バーチャルフォルダの個人フォルダに作成されている検索結果フォルダをクリックします

全文検索と組み合わせて検索したい

  1. 属性項目選択ウィンドウの｢ファイル検索/全文検索｣アイテムから全文検索を選択し検索パネルにドラッグ&ドロップします
  2. 組み合わせて検索したい属性項目を検索パネルにドラッグ&ドロップします。
  3. 全文検索条件と属性項目がAND(かつ)で結合されます。
  4. 検索実行ボタンをクリックします


[全文検索]コマンド

  • 概要

    文書ファイルの全文検索を行います。

  • 操作対象

    メインウィンドウからいつでも実行できます。

  • 詳細

    [全文検索]コマンドは以下の手順で実行します。

  1. メニューから[ツール]-[全文検索]を選択します
  2. 検索パネルが開き全文検索値の入力欄が表示されます
  3. 検索値を入力します
  4. 検索値は2個まで入力できます(各検索値はOR(または）で結合される
  5. 検索実行ボタンをクリックします

複数の検索値をANDで検索したい

  1. ［属性検索］を使用して複数個の全文検索アイテムを使用します

属性検索と組み合わせた検索をしたい

  1. [属性検索]を使用して全文検索アイテムと属性アイテムを組み合わせて検索します


[画像検索]コマンド

  • 概要

    選択されている画像ファイルに類似した画像を検索します。

  • 操作対象

    選択された一つの画像ファイル

  • 詳細

    [画像検索]コマンドでは、選択されている画像ファイルに類似した画像の一覧を表示します。画像が類似しているかどうかはサーバ側で定期的に実行する学習プログラムによって決定されます。

    [画像検索]コマンドは以下の手順で実行します。

    1. 画像ファイルを一つ選択します。
    2. メニューから[検索]-[画像検索]を選択します。
    3. メインのフォルダがバーチャルフォルダに自動的に切り替わり、[画像検索 - <ファイル名>]という名前のフォルダが作成されて、検索結果が表示されます。


[ヘルプ]コマンド

コマンド名 | 内容
リファレンスマニュアル | ウィンドウリファレンスとコマンドリファレンスを表示します
ChronoStar Webページ | クロノスターのWebページに接続します。
バージョン情報 | クロノスターのバージョン情報を表示します。


ファイル移動時のステータスと対処

  • サーバからローカルにファイルを移動する場合
 |  | 取り出し/開く | チェックアウト
データベース | チェックアウト中 | チェックアウト先に取り出そうとした場合のみエラー | エラーを表示
 | ロック状態 | - | エラーを表示
 | 承認待ち | - | -
 | 承認済み | - | メッセージを出して許可
セキュリティ | 読取専用 | - | エラーを表示
 | 読み書き可能 | - | -
サーバ側実ファイル | 存在しない | エラーを表示 | エラーを表示
ローカル実ファイル | 読取専用で存在 | 読取専用ファイルへの上書き確認を出して許可 | 読取専用ファイルへの上書き確認を出して許可
 | 読み書き可能で存在 | 上書き確認を出して許可 | 上書き確認を出して許可
 | 存在しない | - | -
  • 　登録およびチェックイン時


コマンドリファレンス

  • [ファイル]コマンド
  • [編集]コマンド
  • [表示]コマンド
  • [ツール]コマンド
  • [検索]コマンド
  • [ヘルプ]コマンド


ウィンドウリファレンス

  • サーバ選択
  • ユーザログイン
  • メイン
  • 登録・チェックイン・属性表示
  • 検索パネル
  • 検索属性
  • 表示項目のカスタマイズ
  • ワークフォルダに送る
  • イメージ表示
  • CSV出力
  • 一括転送
  • ファイルフォーマット変換
  • コンバート
  • 承認依頼
  • 承認状況
  • リンク登録
  • リンク表示
  • 履歴表示
  • ファイルまたはフォルダの権限設定
  • チェックアウト
  • チェックアウト状況
  • メール通知一覧
  • メール通知設定
  • サムネイル変更
  • インポート/エクスポート
  • 操作履歴
  • オプション


[ミーティングウィザード]コマンド

  • 概要

    ミーティングフォルダの作成・編集を行います。

  • 操作対象

    新規作成はいつでも実行できます。既存のミーティングフォルダを選択している場合は編集を行います。

  • 詳細

    クロノスターのミーティング管理機能はミーティングフォルダを使用して行われます。[ミーティングウィザード]コマンドを実行すると、[ミーティングウィザード]ウィンドウでミーティングフォルダを作成します。


[ミーティング目次]コマンド

  • 概要

    このコマンドはミーティングフォルダの内容をを表示しているときだけ使用でき、ミーティングフォルダに登録されているミーティングの議題をHTMLの目次形式で表示します。

  • 操作対象

    ミーティングフォルダの内容

  • 詳細

    この表示では、ミーティングフォルダの登録内容に従ってサーバ上で目次を自動生成し、HTML形式で表示します。目次に表示された議題には実ファイルへのリンクが張られているので、リンクをクリックすることでファイルを開くことができます。


[ミーティングフォルダ]コマンド

  • 概要

    フォルダツリーをミーティングフォルダに切り替えます。

  • 操作対象

    いつでも実行できます。

  • 詳細

    [ミーティングフォルダ]コマンドは以下の手順で実行します。

    1. メニューから[表示]-[フォルダ]-[ミーティングフォルダ]を選択します。


i-mode設定

このウィンドウはi-modeで公開するフォルダの設定を行います。

表示項目

［ユーザ名］
設定を行うユーザ名を示します。
［URL］
ここで設定した内容にi-modeでアクセスするためのURLを示します。
［一覧できるフォルダ］
i-modeに公開するフォルダの一覧を示します。

操作ボタン

［追加]ボタン
[一覧できるフォルダ]にワークフォルダを追加します。ワークフォルダ選択ウィンドウが開きます。
［削除]ボタン
[一覧できるフォルダ]で選択されているワークフォルダをリストから除外します。
［設定］ボタン
設定の編集を確定してウィンドウを閉じます。
［閉じる］ボタン
設定の編集を破棄してウィンドウを閉じます。


属性選択

このウィンドウはメール通知設定ウィンドウから起動され、メール通知で通知されるメールに表示される属性項目を選択します。

表示項目

選択可能属性
通知属性として選択可能な属性のツリーを示します。
表示属性
通知設定されている属性項目を示します。メール本文にはこのリストの順に属性値が表示されます。

操作ボタン

［追加]ボタン
属性ツリーで選択されている属性項目を、通知属性として右側のリストに追加します。属性ツリーは階層構造になっており、選択されている階層に含まれるすべての属性項目が一括して追加されます。
［削除］ボタン
通知属性リストで選択されている属性項目を通知属性から除外します。
［上へ］ボタン
選択されている通知属性のメール本文での表示順序を前へ移動します。
［下へ］ボタン
選択されている通知属性のメール本文での表示順序を後ろへ移動します。
［OK］ボタン
通知属性を確定してウィンドウを閉じます。
［キャンセル］ボタン
通知属性の編集を破棄してウィンドウを閉じます。


ワークフォルダ選択

このダイアログはi-mode設定ウィンドウから起動され、i-modeへ公開するワークフォルダを選択する操作を行います。

フォルダツリー
ワークフォルダのツリーが表示されます。ここで公開するワークフォルダを選択します。
[OK]
ワークフォルダの選択を決定してウィンドウを閉じます。
[キャンセル]
ワークフォルダの選択を中止してウィンドウを閉じます。


ファイル検索/全文検索

ファイル検索と全文検索を行うための検索項目は以下のとおりです。

項目名 | 属性値 | 機能
全文検索 | なし | 全文検索値入力用の項目を検索パネルに追加します。
名前 | なし | ファイル名を検索対象とします。
ファイルサイズ | なし | ファイルサイズを検索対象とします。単位はKBです。
文書タイプ | 登録済みの文書タイプ一覧 | システムに登録済みの文書タイプを検索対象とします。登録文書タイプと登録件数が表示されます。
作成日 | 1日前/1ヶ月前 | ファイルが作成された日付を検索対象とします。日または月指定は検索パネル上で変更できます。
更新日 | 1日前/1ヶ月前 | ファイルが更新された日付を検索対象とします。日または月指定は検索パネル上で変更できます。
最終アクセス日 | 1日前/1ヶ月前 | ファイルが登録するか開かれた最終日付を検索対象とします。日または月指定は検索パネル上で変更できます。
所有者 | ファイルの所有者の一覧 | ファイルの所有者を検索対象とします。所有者と登録件数の一覧が表示されます。
ファイルの状態 | 編集中 | 自分自身または他者が編集中のファイルを検索対象とします。
 | 関連ファイルあり | 下方向にリンクを持つファイルを検索対象とします。
 | 改訂あり | 1回以上改訂操作されたファイルを検索対象とします。
 | 承認済み | 承認済みのファイルを検索対象とします。
 | 承認待ち | 承認依頼され承認済みとなっていない承認作業中のファイルを検索対象とします。
チェックアウトユーザ名 | 編集作業中のユーザ名の一覧 | 編集中のファイルを作業者別に検索対象とします。編集中の作業者と編集中ファイルの件数が表示されます。


[フォルダの参照]ダイアログ

このダイアログは[ワークフォルダに送る]ウィンドウから起動され、ワークフォルダを選択する操作を行います。

[送り先フォルダを選択してください]
ワークフォルダのツリーが表示されます。ここで送り先のワークフォルダを選択します。
[OK]
選択されたワークフォルダを送り先として決定します。
[キャンセル]
ワークフォルダの選択を中止します。


アクセスログ表示

このウィンドウはアクセスログの集計表示および操作一覧を表示します。

表示項目

［OK］
ウインドウを閉じます。
［ファイル名］
操作履歴を表示しているファイル名
［アクセス日時］
操作を実行した日時
［ユーザ名］
操作を実行したユーザ
［操作］
操作内容

メニュー

メニュー項目 |  |  | 内容
ファイル | CSV出力 |  | 一覧をＣＳＶファイルに出力します。
 | 閉じる |  | ウインドウを閉じます。
表示 | 選択 | ユーザ毎 | ユーザ毎に集計したアクセスログを表示します。
 |  | ファイル毎 | ファイル毎に集計したアクセスログを表示します。
 |  | 履歴 | 操作履歴一覧を日付順で表示します。
 |  | 表示期間 | 集計および、操作履歴一覧の範囲を指定します。
 |  | 列の選択 | 表示する列を選択します。
 | 履歴にログイン情報を表示しない |  |
 | 最新の情報に更新 |  |

表示区間設定

アクセスログの集計する区間を指定します。

開始日
集計を開始する日付を指定します。
終了日
集計を終了する日付を指定します。

表示列設定


ミーティングウィザード

このウィザードでミーティングフォルダを生成できます。

すべてのステップには以下の共通ボタンがあります。共通ボタンの意味は以下の通りです。

ボタン名 | 内容
[ヘルプ]ボタン | このヘルプを表示します。
[キャンセル]ボタン | ウィザードを終了します。
[戻る]ボタン | 一つ前のステップに戻ります。
[次へ]ボタン | 次のステップに進みます。
[完了]ボタン | 設定を終了し、ミーティングフォルダを生成します。

各ステップの内容は以下の通りです。

はじめに

[次回からこの画面を表示しない]チェックボックス

このチェックボックスをチェックしてウィザードを完了すると、次回からこのウィンドウを表示しません。

基本設定

このステップではミーティングの概要を設定します。以下の設定項目があります。

[ミーティングの名前を入力して下さい]
ミーティング名を入力します。この名前がミーティングフォルダの名前になります。
[ミーティングの開催日を入力して下さい]
ミーティングの開催日時を入力します。
[ミーティングの場所を入力して下さい]
ミーティングの場所を入力します。
[ミーティングの種類を入力して下さい]
ミーティングの種類をドロップダウンリストから選択します。

参加者の設定

ここではミーティングの参加者を設定します。

左側が全メンバーのリスト、右側が参加者のリストです。

[>]ボタン
全メンバーのリストから選択されているメンバーを参加者に追加します。
[<]ボタン
参加者のリストから選択されているメンバーを削除します。

議題の設定

このステップでは、ミーティングの議題を設定します。議題を設定すると、空のMicrosoft PowerPoint ファイルがミーティングフォルダに追加されます。

[議題]
ミーティングの議題です。ファイル名になります。
[発表時間]
発表の時間です。
[発表者]
発表者です。
[コメント]
自由なコメントを記述できます。
[上へ]ボタン
選択されている議題の発表順序を繰り上げます。
[下へ]ボタン
選択されている議題の発表順序を繰り下げます。
[削除]ボタン
議題を削除します。
[追加]ボタン
議題を追加します。[議題の追加]ダイアログが開きます。

議題の追加

このダイアログで議題の追加・編集を行います。

[議題]
議題を設定します。
[発表者]
発表者を選択します。
[発表時間]
発表時間を設定します。
[コメント]
コメントを設定します。

完了

このステップでミーティングフォルダの生成を実行します。

[現在の設定を既定値として保存]
現在の設定を次回の既定値とします。